PDA

View Full Version : disappearing posts ??



bakermum
April 26th, 2011, 10:04 PM
:DIs anyone else having this problem. I reply to a post ,preview it,( to correct all the mistakes he he!!) , then I submit the post... I see the post going up on the thread but when I check back later my post is missing.:cry: When I check in my message settings, my post is there but when I check the forum again it has disappeared !!! Im sooo confused am I doing something wrong or does it just take a while for posts to go live. :confused:
Oh by the way this doesnt happen with every post !!!! Ok end of whinge ,thank you for listening !!:D

Sweet Creations by Debbie
April 27th, 2011, 05:20 AM
I had it happen for the first time today.

thatsjustdelish
May 6th, 2011, 01:07 AM
I had this happen to me today when I read a post and then came back to see the chain and it was gone. If you are using the what's new option on the top, the site recognizes your computer and only posts what's new since your last visit ( i believe) if you do an advanced search and set the date range it will pull up all the recent posts

hope that helps

Sweet Creations by Debbie
May 6th, 2011, 01:14 AM
I had this happen to me today when I read a post and then came back to see the chain and it was gone. If you are using the what's new option on the top, the site recognizes your computer and only posts what's new since your last visit ( i believe) if you do an advanced search and set the date range it will pull up all the recent posts

hope that helps

It's not that a post that we've read no longer shows up under "New Posts". It's that I posted a reply on someone's thread, and when I saw the thread later, my reply wasn't on it.